PHP

How to Upgrade to PHP 7.2 (or above) with Laravel Valet from a previous version

Install new PHP:Follow steps 1-3 from this guidebrew cleanup -s Stop current php: brew services stop php@7.1 Start the new service: brew services start php@7.2 Link new PHP: brew link --force --overwrite php@7.2 Update composer: composer global update Reinstall valet:valet install Remove Valets…

Läs mer
Publicerad av Victor Eliasson - 2 minuters läsning